Management API issue
Incident Report for Swisscom Application Cloud
Resolved
Starting at ~06:10 we were facing an S3 outage, resulting in S3 timeouts and a major disruption of the management API.
Since ~06:45 the Application Cloud management API is operational again.
Posted Jul 03, 2020 - 07:07 CEST
Investigating
Dear customers

We are currently experiencing issues with the Application Cloud management API. Due to the nature of this problem, the outage is affecting various management functions such as service provisioning or managing your applications. Your currently running applications and services should not be affected however.

Our team is working hard to identify and fix the issue and we will update this incident with the latest information as soon as possible.
We apologize for any inconvenience.

Your Application Cloud Team
Posted Jul 03, 2020 - 06:42 CEST
This incident affected: AppCloud - Platform (Management API).