Major issue
Incident Report for Swisscom Application Cloud
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 02:50 CET
Update
The network connectivity issue could be solved. There was a broad impact from 22:30 to 00:30 due DNS issues.

Thanks for your understanding.
Posted Feb 12, 2020 - 02:48 CET
Investigating
Dear Customers

We have encountered a major outage on some of our components related to a broad network connectivity issue .
Due to the nature of this problem, the outage is affecting your services as well as management functions. Our team is working hard to identify and fix the issue. We will update this incident with the latest information as soon as possible.

We apologize for any inconvenience.

Your Application Cloud Team
Posted Feb 12, 2020 - 00:14 CET
This incident affected: AppCloud - Platform (Apps (Workload), Management API) and AppCloud - Services (MariaDB, MySQL, RabbitMQ Enterprise, MongoDB, MongoDB Enterprise, Redis, Redis Enterprise).