Important Information: Service updates temporarily disabled
Incident Report for Swisscom Application Cloud
Resolved
This incident has been resolved. Service updates are available again.
Posted Jun 25, 2020 - 10:11 CEST
Monitoring
Dear customers

Due to a recently introduced bug we have decided to temporarily disable the ability to upgrade service instances via the provided API functionality (cf update-service).

Please note that until further notice no configuration, plan changes or version upgrade are possible. Other management actions such as provisioning and binding are available.

We will inform you as soon as the update-service functionality is again available.

We apologize for any inconvenience.

Best regards
Your Application Cloud Team
Posted Jun 16, 2020 - 17:07 CEST
This incident affected: AppCloud - Platform (Management API).