Login issue
Incident Report for Swisscom Application Cloud
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 14:04 CET
Identified
Dear customers

We are currently experiencing issues with the Application Cloud login platform. Due to the nature of this problem, the outage is affecting various management functions such as service provisioning or managing your applications. Your currently running applications and services should not be affected however.

Our team is working hard to identify and fix the issue and we will update this incident with the latest information as soon as possible.
We apologize for any inconvenience.

Your Application Cloud Team
Posted Jan 28, 2020 - 11:43 CET
This incident affected: AppCloud - Platform (Management API).