Login is not working
Incident Report for Swisscom Application Cloud
Resolved
Dear Customers

A fix has been implemented and the login is working again.

Best regards
Swisscom Developer Support
Posted Jun 30, 2020 - 17:52 CEST
Identified
Dear customers

We're currently facing an issue with the login. We're working on a solution.
We will keep you updated about news.

Thank you for your understanding and patience.
Best regards
Swisscom Developers Support
Posted Jun 30, 2020 - 14:40 CEST
This incident affected: AppCloud - Platform (Management API).