MariaDB Major issue
Incident Report for Swisscom Application Cloud
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 12:53 CET
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Dec 17, 2019 - 12:19 CET
Investigating
Dear Customers

We have encountered a major outage on our MariaDB service. Due to the nature of this problem, the MariaDB service availability is currently degraded. Our team is working hard to identify and fix the issue. We will update this incident with the latest information as soon as possible.

We apologize for any inconvenience.

Your Application Cloud Team
Posted Dec 17, 2019 - 12:12 CET
This incident affected: AppCloud - Services (MariaDB).