Mariadb outage
Incident Report for Swisscom Application Cloud
Resolved
The cluster is now fully available again.
Posted Apr 08, 2020 - 20:03 CEST
Investigating
Dear Customers

We have encountered an outage on our MariaDB service. The cause of this outage is a noisy neighbour not following the best practices as documented here: https://docs.developer.swisscom.com/service-offerings/mariadb.html. We will keep you updated.

Best regards,
Your Application Cloud Team
Posted Apr 08, 2020 - 19:29 CEST
This incident affected: AppCloud - Services (MariaDB).